canyonthemes Problem with website URL - Canyon Themes

Home Forums Better Health Problem with website URL

This topic contains 1 reply, has 2 voices, and was last updated by  canyonthemes 2 months, 3 weeks ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #12212

    Prutske
    Participant

    When I visit my website http://preci-dental.be the site opens with a nothing found page.

    When visting this URL the site should open the page home_nl (http://preci-dental.be/home_nl)

    When I put a static page, linked to the home, it shows the menu in some strange way as you can see now.

    How can I fix this link?

    Thanks in advance!

    #12213

    canyonthemes
    Keymaster

    Hello Prutske,
    Thank you so much for using the support forum for the queries.

    While visiting your website we got the same thing that you stated above. However, we cannot know what you actually did on the backend. Hence, For making the home page, you need to set a static front page. And you said that it is already set.

    As we see that, http://preci-dental.be/en/welcome/ page is selected as a home page. Check once by changing the page on static front page. Please check once and let us know.

    To hide the menu, you can disable the front page content from the customizer setting. Please check all the available customizer options inside Appearance > Customize.

    Thank you

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.